<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Thanksgiving 2018 Art Drop-Off #3 | Claudia McGill and Her Art World</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://claudiamcgillart.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Claudia McGill and Her Art World &raquo; Feed" href="https://claudiamcgillart.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Claudia McGill and Her Art World &raquo; Comments Feed" href="https://claudiamcgillart.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Claudia McGill and Her Art World &raquo; Thanksgiving 2018 Art Drop-Off&nbsp;#3 Comments Feed" href="https://claudiamcgillart.wordpress.com/2018/11/30/thanksgiving-2018-art-drop-off-3/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0-RC1-43952"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylUNEOwiAM/CERddPEB+O3AGuQ2Q5CYcv+XjZjTJxZTHxpuHJ37VUOQRjfJeiSpCwCZus6lkMwngSTQxg/0NYwb+R3Gbo7sGwhBWXuYkYLukZv33N8bFTD0qLXCn/jpqF8jaViD6I/rO1jfITSp6DSxCBonAIEKrQ1GYXTSzU9byXMauznfbQOEZhFqeQyiXQrg5a6l8jmAjVEK6Ytpc4OmynwfDgdVRzl7PCPAacRZ4MrXfbHuqrqQ707tw+otLxv?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WLyhN0i8pBwpUAsmcslT94pLKnFS95OJiHX0iVAPV6Sfl5CdnF4O02OfaGpqaGBuZGVuYmGYBAC/bKLA=?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentytwelve/css/ie.css?m=1423935238h&#038;ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNkEsOwjAMRC9EsAoFVoizpMGEgBNHjUPU25PyEVRIFRtrxp55C0OJynAQDAJyRo8JYu5ASl0MddINIclAqEo07JcmpQV8dXxWkbJ1IUFxR4uSAHO98tWhIl1A0EfSUrkPzD+AxMZpUq5GpuZZdhBYnse3mKNaZEVstDgOE6NOpF0/V+2xI7ZVWqipLztX0maEd7r/qJ/469PnFixxp2kMHPy+2ax223XbtNvLHWeamR4=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel="canonical" href="https://claudiamcgilladvice.wordpress.com/2018/11/30/thanksgiving-2018-art-drop-off-3/" />
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://claudiamcgillart.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Talking Postcards #6' href='https://claudiamcgillart.wordpress.com/2018/11/29/talking-postcards-6/' />
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p39tqe-3mQ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fclaudiamcgillart.wordpress.com%2F2018%2F11%2F30%2Fthanksgiving-2018-art-drop-off-3%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fclaudiamcgillart.wordpress.com%2F2018%2F11%2F30%2Fthanksgiving-2018-art-drop-off-3%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Thanksgiving 2018 Art Drop-Off #3" />
<meta property="og:url" content="https://claudiamcgillart.wordpress.com/2018/11/30/thanksgiving-2018-art-drop-off-3/" />
<meta property="og:description" content="Reblogged on WordPress.com" />
<meta property="article:published_time" content="2018-11-30T17:51:22+00:00" />
<meta property="article:modified_time" content="2018-11-30T18:19:37+00:00" />
<meta property="og:site_name" content="Claudia McGill and Her Art World" />
<meta property="og:image" content="https://claudiamcgillart.files.wordpress.com/2018/11/conf-bethlehem-11-22-18-809.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Thanksgiving 2018 Art Drop-Off&nbsp;#3" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://claudiamcgillart.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://claudiamcgillart.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://claudiamcgillart.wordpress.com/osd.xml" title="Claudia McGill and Her Art World" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e6e6e6" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Claudia McGill and Her Art World" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://claudiamcgillart.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="This post is part of an ongoing series on my personal blog, Sometimes You Get So Confused, focusing on art I&#039;ve left out in the world as I go about my days. This post concerns a Thanksgiving session (this post is 3rd of three) but I do this all the time and have for years.&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentytwelve', amp: false, siteid: 8982, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://claudiamcgillart.wordpress.com/2018/11/30/thanksgiving-2018-art-drop-off-3/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-12948 single-format-gallery wp-embed-responsive mp6 customizer-styles-applied custom-font-enabled single-author highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
				<hgroup>
			<h1 class="site-title"><a href="https://claudiamcgillart.wordpress.com/" title="Claudia McGill and Her Art World" rel="home">Claudia McGill and Her Art World</a></h1>
			<h2 class="site-description"></h2>
		</hgroup>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="nav-menu"><ul>
<li ><a href="https://claudiamcgillart.wordpress.com/">Home</a></li><li class="page_item page-item-1"><a href="https://claudiamcgillart.wordpress.com/about/">About</a></li>
<li class="page_item page-item-7305"><a href="https://claudiamcgillart.wordpress.com/contact-me/">Contact Me</a></li>
<li class="page_item page-item-4167"><a href="https://claudiamcgillart.wordpress.com/art-needs-a-good-home-maybe-yours/">Giveaway Page</a></li>
<li class="page_item page-item-10423"><a href="https://claudiamcgillart.wordpress.com/pick-a-card-any-card/">Pick a Card, Any&nbsp;Card</a></li>
</ul></div>
		</nav><!-- #site-navigation -->

			</header><!-- #masthead -->

	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-12948" class="post-12948 post type-post status-publish format-gallery hentry category-clay category-figurines-clay tag-art tag-clay-2 tag-figurines tag-gift tag-gratitude post_format-post-format-gallery">
				<header class="entry-header">
			
						<h1 class="entry-title">Thanksgiving 2018 Art Drop-Off&nbsp;#3</h1>
										<div class="comments-link">
					<a href="https://claudiamcgillart.wordpress.com/2018/11/30/thanksgiving-2018-art-drop-off-3/#respond"><span class="leave-reply">Leave a reply</span></a>				</div><!-- .comments-link -->
					</header><!-- .entry-header -->

				<div class="entry-content">
			<div class="wpcom-reblog-snapshot"><div class="reblogger-note"><div class='reblogger-note-content'><blockquote><p>This post is part of an ongoing series on my personal blog, Sometimes You Get So Confused, focusing on art I&#8217;ve left out in the world as I go about my days. This post concerns a Thanksgiving session (this post is 3rd of three) but I do this all the time and have for years. If you are interested in more drop-off sessions you can search under the category Art Drops In on the Confused blog.</p>
<p>Anyway, thought you might like to see where some of my art goes&#8230;</p>
</blockquote></div></div><div class="reblog-post"><p class="reblog-from"><img alt='' src='https://1.gravatar.com/avatar/d7d93fcbb4356524e65376e55755e9c4?s=32&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-32' height='32' width='32' /><a href="https://claudiamcgilladvice.wordpress.com/2018/11/30/thanksgiving-2018-art-drop-off-3/">Sometimes You Get So Confused</a></p><div class="reblogged-content">
<p>After leaving West Park in Allentown, the site of our <a href="https://claudiamcgilladvice.wordpress.com/2018/11/27/thanksgiving-2018-art-drop-off-2">second Thanksgiving drop-off</a>, we ate lunch at the Hotel Bethlehem.</p>

<p><img class=" size-full wp-image-6968 aligncenter" src="https://claudiamcgillart.files.wordpress.com/2018/11/conf-bethlehem-11-22-18-809.jpg?w=625"   alt="Conf Bethlehem 11-22-18 #809"></p>

<p>We had parked the car a few blocks away, next to God’s Acre, the historic cemetery of the early Moravian Church in Bethlehem. The city was founded by members of the Moravian Church and their influence is seen in all parts of the city, especially the historic section.</p>

<p>I wrote a post about a previous visit to this resting place for so many people, and it has a fascinating history, based in the customs of the Moravians. (Look <a href="https://claudiamcgilladvice.wordpress.com/2015/11/28/wandering-around/">here </a>if you want to know more.)</p>

<p>Anyway, we set a figurine on a bench here.</p>

<p>I took a few minutes to look around at nearby gravestones. All lie flat to the ground, and the cemetery is divided into burial groups not by family but by status in society (single, married…</p>
</div><p class="reblog-source"><a href="https://claudiamcgilladvice.wordpress.com/2018/11/30/thanksgiving-2018-art-drop-off-3/">View original post</a> <span class="more-words">94 more words</span></p></div></div><div id="atatags-370373-5c0184e987892">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5c0184e987892', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5c0184e9878bc">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5c0184e9878bc',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5c0184e9878be">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5c0184e9878be',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-46587062-12948-5c0184e98810f' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=46587062&amp;post_id=12948&amp;origin=claudiamcgillart.wordpress.com&amp;obj_id=46587062-12948-5c0184e98810f' data-name='like-post-frame-46587062-12948-5c0184e98810f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			This entry was posted in <a href="https://claudiamcgillart.wordpress.com/category/clay/" rel="category tag">Clay</a>, <a href="https://claudiamcgillart.wordpress.com/category/clay/figurines-clay/" rel="category tag">Figurines</a> and tagged <a href="https://claudiamcgillart.wordpress.com/tag/art/" rel="tag">art</a>, <a href="https://claudiamcgillart.wordpress.com/tag/clay-2/" rel="tag">clay</a>, <a href="https://claudiamcgillart.wordpress.com/tag/figurines/" rel="tag">figurines</a>, <a href="https://claudiamcgillart.wordpress.com/tag/gift/" rel="tag">gift</a>, <a href="https://claudiamcgillart.wordpress.com/tag/gratitude/" rel="tag">gratitude</a> on <a href="https://claudiamcgillart.wordpress.com/2018/11/30/thanksgiving-2018-art-drop-off-3/" title="12:51 pm" rel="bookmark"><time class="entry-date" datetime="2018-11-30T12:51:22+00:00">November 30, 2018</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://claudiamcgillart.wordpress.com/author/pinky1119/" title="View all posts by Claudia McGill" rel="author">Claudia McGill</a></span></span>.								</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://claudiamcgillart.wordpress.com/2018/11/29/talking-postcards-6/" rel="prev"><span class="meta-nav">&larr;</span> Talking Postcards #6</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/30/thanksgiving-2018-art-drop-off-3/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://claudiamcgillart.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f91a5c7151" /><input type="hidden" name="_wp_http_referer" value="/2018/11/30/thanksgiving-2018-art-drop-off-3/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fclaudiamcgillart.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12948' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="26589752b6" /></p>
<input type="hidden" name="genseq" value="1543603433" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
						<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://claudiamcgillart.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://claudiamcgillart.wordpress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2907913">Art Diary</option>
	<option class="level-0" value="1084895">Artist Books</option>
	<option class="level-0" value="112041">Artist Trading Cards</option>
	<option class="level-0" value="316895584">Claudia McGill Museum</option>
	<option class="level-0" value="22961">Clay</option>
	<option class="level-0" value="18481276">Collage/Mixed Media</option>
	<option class="level-0" value="1231931">Drawing</option>
	<option class="level-0" value="150743567">Figurines</option>
	<option class="level-0" value="1336">Knitting</option>
	<option class="level-0" value="35086099">Mail Art</option>
	<option class="level-0" value="17044">Paintings</option>
	<option class="level-0" value="659997">Photography</option>
	<option class="level-0" value="251150700">Sculptures and Figurines Other Than Clay</option>
	<option class="level-0" value="1588754">Small Landscapes</option>
	<option class="level-0" value="150743289">Tiles</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://claudiamcgillart.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://claudiamcgillart.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://claudiamcgillart.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://claudiamcgillart.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://claudiamcgillart.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://claudiamcgillart.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://claudiamcgillart.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://claudiamcgillart.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://claudiamcgillart.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://claudiamcgillart.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://claudiamcgillart.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://claudiamcgillart.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://claudiamcgillart.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://claudiamcgillart.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://claudiamcgillart.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://claudiamcgillart.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://claudiamcgillart.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://claudiamcgillart.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://claudiamcgillart.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://claudiamcgillart.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://claudiamcgillart.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://claudiamcgillart.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://claudiamcgillart.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://claudiamcgillart.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://claudiamcgillart.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://claudiamcgillart.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://claudiamcgillart.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://claudiamcgillart.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://claudiamcgillart.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://claudiamcgillart.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://claudiamcgillart.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://claudiamcgillart.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://claudiamcgillart.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://claudiamcgillart.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://claudiamcgillart.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://claudiamcgillart.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://claudiamcgillart.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://claudiamcgillart.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://claudiamcgillart.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://claudiamcgillart.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://claudiamcgillart.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://claudiamcgillart.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://claudiamcgillart.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://claudiamcgillart.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://claudiamcgillart.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://claudiamcgillart.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://claudiamcgillart.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://claudiamcgillart.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://claudiamcgillart.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://claudiamcgillart.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://claudiamcgillart.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://claudiamcgillart.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://claudiamcgillart.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://claudiamcgillart.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://claudiamcgillart.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://claudiamcgillart.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://claudiamcgillart.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://claudiamcgillart.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://claudiamcgillart.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://claudiamcgillart.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://claudiamcgillart.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://claudiamcgillart.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://claudiamcgillart.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://claudiamcgillart.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://claudiamcgillart.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://claudiamcgillart.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://claudiamcgillart.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://claudiamcgillart.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://claudiamcgillart.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://claudiamcgillart.wordpress.com/2013/02/'> February 2013 </option>

		</select>
		</aside><aside id="blog_subscription-4" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="46587062"/>
						<input type="hidden" name="source" value="https://claudiamcgillart.wordpress.com/2018/11/30/thanksgiving-2018-art-drop-off-3/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="cd2bfb361e" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="linkcat-1356" class="widget widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://claudiamcgillmuseum.wordpress.com" rel="me" title="A museum full of items and ideas and things and trash and treasures that Claudia McGill picks up from the ground." target="_blank">Claudia McGill Museum</a>
A museum full of items and ideas and things and trash and treasures that Claudia McGill picks up from the ground.</li>
<li><a href="http://claudiamcgill.wordpress.com" rel="me" title="The title says it all.">Claudia McGill Writes Poetry, Did You Know That?</a>
The title says it all.</li>
<li><a href="http://www.claudiamcgill.com" rel="me" title="All the art that Claudia McGill does.">Claudia McGill&#039;s Art Web Site</a>
All the art that Claudia McGill does.</li>
<li><a href="http://claudiamcgilladvice.wordpress.com" rel="me" title="Claudia McGill attempts to navigate daily life.">Sometimes You Get So Confused</a>
Claudia McGill attempts to navigate daily life.</li>

	</ul>
</aside>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-286348-5c0184e98ba0d">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5c0184e98ba0d',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	<footer id="colophon" role="contentinfo">
		<div class="site-info">
									<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201848y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d7d93fcbb4356524e65376e55755e9c4">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/claudiamcgillart.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/claudiamcgillart.wordpress.com\/wp-login.php?action=logout&_wpnonce=3551023b87","homeURL":"https:\/\/claudiamcgillart.wordpress.com\/","postID":"12948","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"46587062","siteName":"Claudia McGill and Her Art World","siteURL":"http:\/\/claudiamcgillart.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentytwelve","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/claudiamcgillart.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fclaudiamcgillart.wordpress.com%2F2018%2F11%2F30%2Fthanksgiving-2018-art-drop-off-3%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentytwelve\/","xhrURL":"https:\/\/claudiamcgillart.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"be27b8f6aa","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cd2bfb361e\" \/>","referer":"https:\/\/claudiamcgillart.wordpress.com\/2018\/11\/30\/thanksgiving-2018-art-drop-off-3\/","canFollow":"1","feedID":"7808603","statusMessage":"","customizeLink":"https:\/\/claudiamcgillart.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fclaudiamcgillart.wordpress.com%2F2018%2F11%2F30%2Fthanksgiving-2018-art-drop-off-3%2F","postID":"12948","shortlink":"https:\/\/wp.me\/p39tqe-3mQ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/claudiamcgillart.wordpress.com\/12948","statsLink":"https:\/\/wordpress.com\/stats\/post\/12948\/claudiamcgillart.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Twelve","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,252 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/claudiamcgillart.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fclaudiamcgillart.wordpress.com%2F2018%2F11%2F30%2Fthanksgiving-2018-art-drop-off-3%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVT9tqwzAM/aG52hpG6cPYpwzVVhMlvs2Wk/bvpzy0jAwCe5AQ58YRLNnYFIWiwFjB0cyW8u0w1hf4RYVmsm89xwqeJ6rw3ajRgNF5KlvxQ1nvUfA2cD94HaHyF9laZaCg6bldQBYF7rr9TGu1iDP3KJziTrmFXU9SgZqyaWIyHhcQCtmj0AbfyUEXOJoLFghYtadeJs1UCjtNeWL/TJCCdqp7Jrv+t5qe15564hpITHd4hS+OFq6pBNV/ho+39+54Ph2782n8ARgNtUw='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "claudiamcgillart.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'46587062','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'46587062','v':'wpcom','tz':'-5','user_id':'0','post':'12948','subd':'claudiamcgillart'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy85ZF0sN1tLS1NPX3hHV3FsSHJJLT9tVDNqaURVdjlsRE1jd2FYczRTQl83MyYmW2dRQ3IseFF4VEdRP1hJdCthaVJZYWlIM0x8YkZfNTdGNn5QMkNdbXU1RGJtRTRYcC50Wnw9V29WZzEwUmEmcTFPcS5wX09XanNhbEgyRVJFYVhNSmRzakddTkpsWjZQNjB6eHI0eSxWbGpmPXw1Z05HY0N4dzMmWiZPJWFJd1Z4azRsJUJmdSxFMWJ+WzlnZXNPa3pYb2NLYTg1RzlLRjNKflhtVFFXTUJydFFkJU5sd0hkLXFaay9rV0hST1JlLzY2WkRRU3dpdjN0'}]);
_stq.push([ 'clickTrackerInit', '46587062', '12948' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>